New Forum Bug List

Moderator: Mongoose

User avatar
Mongoose
United States of America
Administrator
Administrator
Posts: 1189
Joined: Sat Jul 06, 2013 10:43 pm
Location: Sunny Florida
Driver Rating: Gold
Primary Team: Satellite
Alternate Team: Renegade
Contact:

#1 New Forum Bug List

Postby Mongoose » Mon Sep 12, 2016 10:54 am

Post up here if you notice something is not working at all and I will add it to the list of things to be fixed and work on them as I get the chance! Thanks!

Bug List:

Code: Select all

Link Blocks to right of Forums INOP (except for Event Calendar)-Mongoose

Side blocks have been fixed and now point to where they should. Most of them simply go to an Under Construction page at this time, however the Photo Gallery page works and has been restored!

Code: Select all

So in my little Private message box it says I have 1 private message waiting and well I do NOT so it does not seems to be acknowledging when I read my message and lowering the counter ???-Glenn


Code: Select all

Also, and I may have missed an "X" button, but when there's a notification upon logging on to the forum, for example, when a new download is added to the downloads section, the screen I'm trying to look at goes dark and there was no way to close the darkened page other then clicking on the "here" to go to the downloads section.-Stephan

This actually appears to be a setting each user must change and it appears it can be done without need for my help. At the bottom of the Downloads page on the right hand side should be a link for Downloads Config or something like that. There you can set whether or not you get new download notifications and what type. You can also choose the sorting order you would like to see the downloads in.

Downloads User Config

Code: Select all

Download Error-Glenn

This has been fixed!!!
Spike Spiegel

User avatar
gbriden
Canada
Competitor
Competitor
Posts: 245
Joined: Fri Jul 11, 2014 9:53 pm
Location: Toronto, Canada
Driver Rating: Silver
Primary Team: RecerzEdge

#2 Re: New Forum Bug List

Postby gbriden » Mon Sep 12, 2016 11:42 am

So in my little Private message box it says I have 1 private message waiting and well I do NOT so it does not seems to be acknowledging when I read my message and lowering the counter ???

Looks AMAZING no other board I am a member of comes even close to this styling.

G
Managing Director of RacerzEdge Racing .

ImageImage

User avatar
CS21476895
United States of America
XSR Mod Team
XSR Mod Team
Posts: 70
Joined: Wed Sep 30, 2015 1:06 am
Location: San Francisco, CA
Driver Rating: Gold
Primary Team: Corkscrew

#3 Re: New Forum Bug List

Postby CS21476895 » Mon Sep 12, 2016 5:14 pm

No problems yet. Looks good! (it's like a giant windows phone)

User avatar
Mongoose
United States of America
Administrator
Administrator
Posts: 1189
Joined: Sat Jul 06, 2013 10:43 pm
Location: Sunny Florida
Driver Rating: Gold
Primary Team: Satellite
Alternate Team: Renegade
Contact:

#4 Re: New Forum Bug List

Postby Mongoose » Mon Sep 12, 2016 6:43 pm

gbriden wrote:So in my little Private message box it says I have 1 private message waiting and well I do NOT so it does not seems to be acknowledging when I read my message and lowering the counter ???

Looks AMAZING no other board I am a member of comes even close to this styling.

G


Might have one buried that you havent checked out yet. I just went through all of mine...of which there were 18 unread scattered between 12 pages LOL...and my counter says 0.
Spike Spiegel

User avatar
Stephan
United States of America
Administrator
Administrator
Posts: 131
Joined: Sun Jul 07, 2013 2:45 pm
Location: Booth, Alabama
Contact:

#5 Re: New Forum Bug List

Postby Stephan » Wed Sep 14, 2016 3:58 pm

I got this error before (with the old forum) and am still getting it when trying to post up a picture -

"It was not possible to determine the dimensions of the image. Please verify that the URL you entered is correct."

It sprung up after the migration actually.

User avatar
Mongoose
United States of America
Administrator
Administrator
Posts: 1189
Joined: Sat Jul 06, 2013 10:43 pm
Location: Sunny Florida
Driver Rating: Gold
Primary Team: Satellite
Alternate Team: Renegade
Contact:

#6 Re: New Forum Bug List

Postby Mongoose » Wed Sep 14, 2016 6:49 pm

Image

are you trying to use a pic on your ftp?
Spike Spiegel

User avatar
Stephan
United States of America
Administrator
Administrator
Posts: 131
Joined: Sun Jul 07, 2013 2:45 pm
Location: Booth, Alabama
Contact:

#7 Re: New Forum Bug List

Postby Stephan » Wed Sep 14, 2016 7:55 pm

are you trying to use a pic on your ftp?


Yep, works everywhere else except for here.

Also, and I may have missed an "X" button, but when there's a notification upon logging on to the forum, for example, when a new download is added to the downloads section, the screen I'm trying to look at goes dark and there was no way to close the darkened page other then clicking on the "here" to go to the downloads section.

User avatar
Mongoose
United States of America
Administrator
Administrator
Posts: 1189
Joined: Sat Jul 06, 2013 10:43 pm
Location: Sunny Florida
Driver Rating: Gold
Primary Team: Satellite
Alternate Team: Renegade
Contact:

#8 Re: New Forum Bug List

Postby Mongoose » Wed Sep 14, 2016 8:02 pm

Stephan wrote:
are you trying to use a pic on your ftp?


Yep, works everywhere else except for here.

Also, and I may have missed an "X" button, but when there's a notification upon logging on to the forum, for example, when a new download is added to the downloads section, the screen I'm trying to look at goes dark and there was no way to close the darkened page other then clicking on the "here" to go to the downloads section.


The Img thing may infact be a linking issue...PM me about it with the URL you are putting in for the image and I can have a look...dont know how much help I will be but a second set of eyes cant hurt.

As for the notifications thing...Im not sure. I get them when a new usuer has signed up or I get a PM, but I didnt get it when I added the file to downloads...probably because Im the "author" so I will have to try my dummy account to see what you mean. I havent had an issue with other notifications though so give me some time to check it.
Spike Spiegel

User avatar
Mongoose
United States of America
Administrator
Administrator
Posts: 1189
Joined: Sat Jul 06, 2013 10:43 pm
Location: Sunny Florida
Driver Rating: Gold
Primary Team: Satellite
Alternate Team: Renegade
Contact:

#9 Re: New Forum Bug List

Postby Mongoose » Sun Sep 18, 2016 8:09 pm

The download notification I saw today when I logged into another account. I do not see anywhere in the settings to turn it off so I will have to dig into the core files of the module to get it turned off. For now, it will have to stay.
Spike Spiegel

User avatar
Mongoose
United States of America
Administrator
Administrator
Posts: 1189
Joined: Sat Jul 06, 2013 10:43 pm
Location: Sunny Florida
Driver Rating: Gold
Primary Team: Satellite
Alternate Team: Renegade
Contact:

#10 Re: New Forum Bug List

Postby Mongoose » Sun Sep 18, 2016 8:43 pm

Downloads should now work, although I dont have any public downloads uploaded at this time.
Spike Spiegel

User avatar
Mongoose
United States of America
Administrator
Administrator
Posts: 1189
Joined: Sat Jul 06, 2013 10:43 pm
Location: Sunny Florida
Driver Rating: Gold
Primary Team: Satellite
Alternate Team: Renegade
Contact:

#11 Re: New Forum Bug List

Postby Mongoose » Mon Sep 19, 2016 12:00 am

Found how to turn off download notification (or change which type you get). See top post. Also saw with dummy account the message counter that is incorrect. not sure why that is and now I know what to look for.
Spike Spiegel

User avatar
simgtx
Ukraine
Rookie
Rookie
Posts: 16
Joined: Fri Sep 12, 2014 5:33 am

#12 Re: New Forum Bug List

Postby simgtx » Mon Sep 19, 2016 1:30 pm

I have the same issue on reading PM, it said 1 PM and when i check , these's no message.
Image

User avatar
Mongoose
United States of America
Administrator
Administrator
Posts: 1189
Joined: Sat Jul 06, 2013 10:43 pm
Location: Sunny Florida
Driver Rating: Gold
Primary Team: Satellite
Alternate Team: Renegade
Contact:

#13 Re: New Forum Bug List

Postby Mongoose » Sat Sep 24, 2016 9:13 am

I have fixed the side block links. All but 2 of them go to an under construction page, well because I havent finished those pages yet. HOWEVER, Event Calendar worked the whole time because it was an outside link, and NOW Photo Gallery works. There is a lot to get caught up on in the photo gallery, but it has been restored and does work.
Spike Spiegel

User avatar
Alexi99
United States of America
Administrator
Administrator
Posts: 629
Joined: Sat Jul 13, 2013 10:34 pm
Location: colorado
Driver Rating: Bronze
Contact:

#14 Re: New Forum Bug List

Postby Alexi99 » Sun Sep 25, 2016 6:41 am

My green inbox notice box shows 1 PM is unread. However, I cleaned out my inbox, sentbox and even my outbox.
Not too worried about it though, but it is a bug.
Flip your ride, not your finger.
Image
ImageImageImageImageImageImageImageImageImageImageImageImageImageImage

User avatar
Mongoose
United States of America
Administrator
Administrator
Posts: 1189
Joined: Sat Jul 06, 2013 10:43 pm
Location: Sunny Florida
Driver Rating: Gold
Primary Team: Satellite
Alternate Team: Renegade
Contact:

#15 Re: New Forum Bug List

Postby Mongoose » Sun Sep 25, 2016 9:06 am

Alexi99 wrote:My green inbox notice box shows 1 PM is unread. However, I cleaned out my inbox, sentbox and even my outbox.
Not too worried about it though, but it is a bug.


Yep youre the 3rd of 4th person to mention it. I saw it on one of my dummy accounts. Havent taken a look at that yet, but I will soon.
Spike Spiegel

Who is online

Users browsing this forum: No registered users and 1 guest